HBB Updated Applications – Week 1

The following applications have been added/updated:

10 January 2010

  • Road Fighter Wii v1.0
  • SpaceBubble updated from v0.92 to v0.93
  • Super Mario War Wii updated from v1.2 to v1.3
  • TowerDefense updated from v0.90 to v0.91
  • WII Pong v1.0
  • Wii Web Server updated from v1.10 to v1.20 Alpha

7 January 2010

  • Categorii updated from v1.0 to v2.0
  • Q1Rev updated from r2 to r3
  • Q2CTFRev r1
  • Q2Rev updated from r1 to r2
  • QUASI88 updated from v0.6.3 Beta 1 to v0.6.3 Beta 3
  • QWRev updated from r1 to r2
  • NEC PC-9801 Emulator v0.83 Beta3
  • Super Star Shooter updated from v1.0.0 to v1.1.0
  • Yahtzwii updated from v2.01 to v2.1

11 Responses to “HBB Updated Applications – Week 1”

  1. snouki says:

    You don’t want my homebrew in your HBB?

  2. MatisyahuSerious says:

    hey – been out of the hbb scene for a while: has tantric divulged what was necessary for sdhc support?

    thanks

  3. Masters says:

    It says hbb is offline what do I do?

    • teknecal says:

      If it actually mentions that you are running on offline mode, go to your settings and find the setting that says “Offline mode” and change it no (a cross).

  4. tiik says:

    homebrew browser always crashes after downloading some apps.
    can you fix it?

  5. Roobix says:

    Not sure if this is the correct place to direct this, but when I download the latest version of Snes9x (4.1.5), it still comes up with a yellow question mark on my HBB. If I manually update the boot.dol file from wiibrew, it corrects this. It may be that the HBB is not serving the latest version, but I don’t know how to check that. Updating other homebrew apps works fine, and the icon changes to a green check. My apologies if this is not the correct place for this report.

    • teknecal says:

      Thanks for bringing that up, could you try and see if it now downloads the latest version? (it was because the directory name was in lowercase whilst the original version had uppercase and lowercase)

  6. Casper says:

    Hi,

    There may be a problem with the icon of the NEC PC-9801 emulator, it says Image not found.
    I’ve got another problem aswell, whenI went from 0.3.6 to 0.3.7 my meta.xml somehow got corrupted, can you please fix this?:)

    Thanks for your great work!

Leave a Reply